The TrekEarth Forums

The TrekEarth Forums (https://www.trekearth.com/forums/index.php)
-   Forum Feedback and Support (https://www.trekearth.com/forums/forumdisplay.php?f=16)
-   -   Problem Uploading Photos (https://www.trekearth.com/forums/showthread.php?t=855449)

ravinmb 05-20-2011 05:05 AM

any improvement / update on this issue?:confused:

djole_ 05-20-2011 09:30 AM

OK I posted my image to ImageShack - http://imageshack.us/photo/my-images...010151210.jpg/

What's wrong with this one? Tahnks,

djole_

rkh 05-22-2011 10:52 PM

Problem copying photo
 
I have uploaded an image to http://userpages.bright.net/~rkhertz/VWCtHse.jpg that I have tried unsuccessfully to upload to TrekEarth a number of times.

Best regards,

Ray

djole_ 05-23-2011 09:33 PM

Any news with this bug? :confused:

ibobi 05-23-2011 09:43 PM

This bug is still being workshopped by the tech staff; as you can see from IBDick's post, he is actively pursuing a remedy.

Paul

djole_ 05-23-2011 09:51 PM

Thanks Paul, hope you gonna fix it soon. Regards,

Dragan

rkh 05-25-2011 04:44 PM

Problem copying photo
 
Since joining TrekEarth I have been frustrated by my inability to upload photos. Out of curiosity I checked the member list to get a feel for how many others were experiencing this problem. I found that the last new member who had uploaded a photo had joined on 4/9/11. This was 46 days ago. This is the photo:

http://www.trekearth.com/gallery/Asi...oto1288448.htm

Since this image was uploaded, 1122 people have joined TrekEarth. None of them have uploaded photos. I would think that this would be of more concern to the owners of this site. I would contact them if there were any way to do so.

Best regards,

Ray

ravinmb 05-26-2011 05:01 AM

All new members are eagerly waiting to upload their pictures, but frustrated, hope this issue get solved as soon as possible.. Just uploaded a picture at Panoramio.. http://www.panoramio.com/photo/53245769 .. please check if this could help TrekEarth in solving the problem..

I found out even our profile picture isn't uploading.

Best of Luck
Ravin

ibobi 05-26-2011 04:59 PM

Hello new users,

The bug that is preventing some of you from uploading new photos is being worked on by the tech staff; as you can see from IBDick's post, he is actively pursuing a remedy.

We thank you for your patience!

Best,

Paul
Community Manager
TrekEarth

MRLUCA 05-29-2011 07:33 PM

Update about uploading photo
 
Hi all,

have you been able to upload photos in the last few days? No more news on this forum!
If you look at the list of the TE members, it seems that some of you could upload some photo but I am not really sure that the tech issues have been fixed.

Thank you
MRLUCA

Didi 05-30-2011 04:34 AM

No problems
 
Hi
I have no problems when I post pictures

rkh 05-30-2011 01:23 PM

It is apparently only a problem for new members who have joined since April 9. I see that several members who have joined since May 26 have posted photos, so the problem may be fixed. I will try posting a photo again later today.

Best regards,

Ray

djole_ 05-30-2011 01:37 PM

I am still having this ''Problem copying photo.'' thing :confused: Cant't upload it.

Didi 05-30-2011 02:17 PM

rules to upload a picture
 
Maximum Size: less than 300 kilobytes
Maximum Length: 800 pixels
Minimum Length: 250 pixels
JPEG files

rkh 05-30-2011 04:10 PM

Problem copying photo
 
Unfortunately the problem still exists. I tried uploading a different photo, and am still getting the "Problem copying photo" message.

Filename: Flyer3.jpg
File size: 74.7 Kb
Width: 800 pixels
Height: 491 pixels

Best regards,

Ray

djole_ 05-30-2011 04:11 PM

Yes that is not that hard to understand. I already posted the image in this thread, post #42 and it's 155 KB, 650x432 pix. So i really don't see what am I missing here. Regards

Dragan

rkh 05-31-2011 12:33 AM

Problem copying photo
 
I tried uploading the same photo Flyer3.jpg on the beta site, http://beta.trekearth.com. The attempt was unsuccessful. Same message "Problem copying photo."

ravinmb 05-31-2011 02:39 PM

Still the problem with me too.. It seems the new members since 26 May and old members till 9th April could upload pictures as you may also see in the member's data.. inbetween the dates are not beeing able to upload or have upload any pictures.. If its so.. can we cancel our old member and join in again?? ..please help me to cancel my old member..

thanks for your help
best wishes

Ravin

ibobi 06-01-2011 12:39 AM

Hello,

The problem with uploading photos persists. Any new member may have problems uploading photos, and the tech team is hard at work to resolve this. Creating a new account will not help.

I will update as there is news.

Thank you,

Paul

ib-dick 06-01-2011 06:31 PM

[SOLVED] New users are able to post pictures.
 
Hello,
Today we could finish fixing the issues we had with new users trying to upload their pictures.
We are very sorry for any inconvenience that this bug might have caused.
Please keep giving us your feedback.

rkh 06-02-2011 10:47 AM

Uploaded photo
 
Yay! My picture uploaded.

Thanks to the tech team.

Best regards,

Ray

djole_ 06-02-2011 02:15 PM

Yes! I finaly managed to upload mine :D Cheers guys!

ibobi 06-02-2011 06:17 PM

Whew -- so glad to hear this is up & working for new users again! POST POST POST :)

Paul

ravinmb 06-12-2011 10:57 AM

Thanks
 
Thanks to the Trekearth team...
Its working now..

:D:D:D
Best Wishes

viczik 08-12-2011 02:25 PM

Uploading issue
 
:confused:I did upload two pictures it was OK.... then for the last five days... I start uploading and comply with all the uploading requirements...It seem that all is OK...I update... and It appears that upload was accepted, BUT the pictures do not show.... I do not have this problem in Treklens.

macondo 08-12-2011 10:49 PM

Vic, this technical problem occurs from time to time with new members. Please try again today with a couple of different photos that meet the technical requirements of file size and dimensions. Also, try a different browser eg. Firefox, Chrome, or Opera. If you still have no success, return to this thread to give a report, and we can ask the Admin to have a look at the problem.
Andrew

viczik 08-14-2011 11:56 PM

Problem Uploading Photos
 
Andrew, I was successful yesterday in uploading... Thanks for the support and advice...

Best Regards
Bic

Silvio1953 11-02-2011 05:24 PM

Problem
 
Today I cannot post photo and I haven't smiles on my critiques
Friendly
Silvio

ibobi 11-02-2011 05:25 PM

please be advised this is an ongoing issue since last night and our technical department is addressing this.

Bartleby 11-02-2011 05:31 PM

Hi,
I seem to undergo the same issues. I had troubles uploading the pictures, it kept saying it couldn't generate the thumbnail. I eventually managed to do so after several tries but then I couldn't seem tobe able to add a note. The answer I got was : 'invalid insert title note query'...

Philippe

EDIT: I can't write critiques either....I get 'Invalid ac_i_query'

DsilverL 11-03-2011 02:54 AM

Same problem
 
I am also having the problem to upload my pictures.

Is it from my computer or from the website?

:confused:

djole_ 11-04-2011 12:05 PM

Ok, I am having this ''Problem copying photo'' thing AGAIN! I can't upload photos, and I can't change my profile info or my profile pic.

:confused:

ibobi 11-04-2011 06:20 PM

Please see the numerous recent threads regarding the photo uploads issue -- it is sitewide.

As to the profile issue, that is also pervasive and something we hope to address.

Thank you for your patience,

Paul

djole_ 11-06-2011 05:09 PM

Thanks Paul, I hope you guys will fix this soon. Best regards.

Dragan


All times are GMT. The time now is 04:13 PM.


Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.